Ögeler etikete göre görüntüleniyor: excelde ortalamalar

Pazartesi, 24 Haziran 2019 10:39

Ortalama Fonksiyonu

=ortalama(D2:D15)

Bu şekilde yazıldığında D2 hücresinden D15 hücresine kadar (aradaki hücreler dahil) sayıların ortalamasını verir

Yayınlandığı Kategori Excel

Microsoft Excel'de Kareli ortalama hariç, geometrik ortalama, harmonik ortalama ve aritmetik ortalamanın formülleri vardır. Kareli Ortalamayı hesaplamak için Excel'de formülasyon yazmamız gerekmektedir. Elimizde 30 kişinin yaş bilgisi mevcuttur bu kişilerin Yaşlarının Aritmetik, Geometrik, Harmonik ve Kareli ortalamalarını Excel yardımı ile hesaplayalım.

Yaş Yaş'ın Karesi
20 400
26 676
20 400
21 441
21 441
19 361
23 529
24 576
19 361
20 400
30 900
24 576
19 361
21 441
20 400
20 400
21 441
20 400
25 625
26 676
25 625
20 400
19 361
32 1024
21 441
18 324
19 361
21 441
19 361
35 1225

 

Ortalama Adı Ortalama   Ortalama Formül
Geometrik Ortalama 21.95   =GEOORT(A1:A30)
Harmonik Ortalama 21.68   =HARORT(A1:A30)
Aritmetik Ortalama 22.27   =ORTALAMA(A1:A30)
Kareli Ortalama 22.63   =KAREKÖK(TOPLA(B1:B30)/30)

 Görüldüğü gibi ortalamalar arasında KO>AO>GO>HO şeklinde bir ilişki vardır.

 

Yayınlandığı Kategori Excel
  •  

    Profesyonel HizmetProfesyonel Hizmet

    Uzmanlarımız tarafından çalışmalarınız analiz edilir, yorumlanır ve uygun olarak tamamlanır.

    UzmanlarmzUzmanlarımız

    Sizin için bir araya getirdiğimiz farklı alanlardaki uzmanlar projeniz için en iyisini yapmaktadır

    7 Gn letiim

    7 Gün İletişim

    Haftanın her günü bizi arayabilir, çalışmalarınız hakkında destek alabilirsiniz.

    Zamannda Teslim

    Zamanında Teslim

    Projenizin başından sonuna kadar iletişim halinde ve istediğiniz tarihte projelerinizin teslimi yapılmaktadır.

     

© 2020 Tüm hakları saklıdır. | Veri analizi | SPSS |Raporlama | Veri Giriş | Veri Tabanı | Tez Danışmanlık | Tez Düzenleme | Tez Formatı Düzenleme | Araştırma | Anket Tasarlama | Yayım Aşaması Destek |